IDEAS

Help shape the future of CurseForge!

Make it possible to update the game version

As minecraft updates, so do mods and people want to continue in their old save files--particularly for small updates like 1.16.4 to 1.16.5, but as far as I can see the loader is locked into 1.16.4 and it's impossible to update without creating a new profile

  • Guest
  • Jan 19 2021
  • Attach files