IDEAS

Help shape the future of CurseForge!

[Minecraft] Separate Modloader and Game version or Checklist for "Game Version" dropdown menu

Having the option to sort by Modloader separated from Game version would allow to search for Forge, 1.16.5, instead of just 1.16.5, then having to manually filter all Fabric stuff out. Same for any combination.

Even better, replace the Drop-down menu for a Checklist, would allow for any combination, like Java version.

Dropdown menu is <select id="filter-game-version">

  • Guest
  • Sep 7 2021