IDEAS

Help shape the future of CurseForge!

Launcher error: could not verify minecraft version

Every time i open curse forge launcher and i want to play minecraft modpack it says : could not verufy minecraft version please fix it

  • Guest
  • Jan 12 2021
  • Shipped
  • Attach files
  • Admin
    Team Overwolf commented
    24 Mar 06:58am

    Hey there!
    We've fixed some of the errors for this, and as another user mentioned we are not supporting offline play at the moment.
    If you are still experiencing issues please check out our support section or open a ticket at https:/support.curseforge.com

  • Plankera Beast1 commented
    14 Jan 09:48pm

    In order to fix this, you need to have internet when playing modpacks. Curseforge does not have an offline mode yet.