IDEAS

Help shape the future of CurseForge!

Updated Forge Versions

The latest forge versions (from 35.1.8 to the latest 35.1.10) arent avaible to choose for our modpacks as modloaders and some mods are requiring them already. Can we get this fixed please?

  • Guest
  • Dec 8 2020
  • Shipped
  • Attach files
  • Admin
    Team Overwolf commented
    10 Dec, 2020 01:25pm

    Thank you! we're working on this issue.