IDEAS

Help shape the future of CurseForge!

Mods by Version

I want to make a very big mod package so I'm adding various mods. But when I choose the version 1.12.2, it installs mods in 1.16.4 den, and it caused a lot of trouble. please can you solve this problem! If we do modpack from 1.12.2, I think it should install the 1.12.2 mods. (i used translate)

  • Guest
  • Dec 2 2020
  • Shipped
  • Attach files