IDEAS

Help shape the future of CurseForge!

Allow older versions of java to launch MC

Allow older versions of java to launch MC to allow modpacks to launch without permsize error.

  • Guest
  • Dec 1 2020
  • Attach files