IDEAS

Help shape the future of CurseForge!

Download proper mods versions.

Make it so it downloads the newest version of the mod for the version of minecraft the pack is set for, i was trying to make a 1.12.2 pack and it was downloading 1.16 versions of mods.

  • Guest
  • Nov 29 2020
  • Shipped
  • Attach files
  • Eno Larommi commented
    2 Dec, 2020 09:37pm

    Same issue

  • Antilla Gorilla commented
    30 Nov, 2020 11:25pm

    The same thing happened to me.