IDEAS

Help shape the future of CurseForge!

Update NeoForge/Or make custom Modloader versions to be used

Please update NeoForge on the launcher, i tried to add the newest version to the versions folder in CurseForge launcher but that didnt work seems all ur versions are installed from a server or something IDK, but is frustrating i made a full modpack using this and now my modpack wont work since its using the .64 version of Neoforge and i need .70+ for it to work so please update NeoForge! Or make it so i can use custom versions in CurseForge

  • Guest
  • Dec 2 2023
  • Future consideration
  • Attach files

Hold on!
Before you post your idea…

This board is being moderated, if you wish for your idea(s) to go public, please consider the following:

  1. Search for existing ideas

    If your idea already exists, vote for it, this will increase the chances for the idea to become reality. Duplicate ideas only split and lower votes

  2. No tech-support

    This board is for new ideas and feature suggestions, for technical issues or bug reports, visit/contact CurseForge Support

  3. English only

    This ensures that the idea is accessible to a wider audience and makes it easier for others to understand and vote for the idea

  4. No profanity

    Any ideas posted with foul language will not be published and get deleted

  5. Stay on point

    Avoid posting 'lists' of different ideas, we won't be able to address them with a proper status and they will get less votes from others, each idea should have its own post