IDEAS

Help shape the future of CurseForge!

Minecraft minimum version filter

I love mc version 1.20.0
I love all mc versions above 1.15.0

I am not thrilled by 1.8.0


It would be fantastic if I could, under the gamer version, set it so modpacks under version 1.15 do not show up. Because I do not mind 1.15 as much as I mind 1.16.3, but I just want to remove all the 1.12.2 mod packs that fill the lists of games.


Gives us more options to further refine our searching, and do things such as set a minimum or maxmimum game version in the search so we can get more useful results other than a bunch of 1.8 modpacks.

  • Guest
  • Jun 30 2023
  • Future consideration
  • Attach files
  • Admin
    Team Overwolf commented
    2 Jul, 2023 09:21am

    Hi, we will look into this idea! Thanks for submitting.

Hold on!
Before you post your idea…

This board is being moderated, if you wish for your idea(s) to go public, please consider the following:

  1. Search for existing ideas

    If your idea already exists, vote for it, this will increase the chances for the idea to become reality. Duplicate ideas only split and lower votes

  2. No tech-support

    This board is for new ideas and feature suggestions, for technical issues or bug reports, visit/contact CurseForge Support

  3. English only

    This ensures that the idea is accessible to a wider audience and makes it easier for others to understand and vote for the idea

  4. No profanity

    Any ideas posted with foul language will not be published and get deleted

  5. Stay on point

    Avoid posting 'lists' of different ideas, we won't be able to address them with a proper status and they will get less votes from others, each idea should have its own post