IDEAS

Help shape the future of CurseForge!

modpack browsing by version isn't accurate

Browsing minecraft packs with game version of 1.16 should show all packs from 1.16.0 to 1.16.4. It shows a fraction of the list.

Not only that, but browsing for 1.16.1 yields packs that have since updated to newer versions of the game.

Make this filter better, and make version categories. I don't care if a pack is on 1.16.1 or 1.16.4, I just want to browse all 1.16 packs. And if I did want to browse 1.16.2 packs, I should get ONLY 1.16.2 packs

  • Guest
  • Nov 22 2020
  • Attach files