IDEAS

Help shape the future of CurseForge!

[Minecraft] Looser version compat constraint

I've got a pack I've been trying to release for a month now. Everything works fine in MultiMC despite some mods not being marked 1.16.4 compatible. I can't release it though because the Twitch pack tools won't let me even see mods without exact version compatibility match.

I understand preventing normal users form breaking their pack with incompatible mods, but mods for the same major versions (i.e. 1.16.2, 1.16.3, 1.16.4) are usually safe. Maybe hide the option behind some pack configuration or something?

  • Guest
  • Nov 21 2020
  • Attach files
  • Zachary Clingenpeel commented
    30 Nov, 2020 03:13pm

    I think an even better idea for that is to give a large list of warnings, a go back type button, and a clasic Minecraft "I know what I'm doing!" button.