IDEAS

Help shape the future of CurseForge!

API should allow determining latest game version supported by a mod

The website provides a clear value for the latest version officially supported by a mod. The API should also provide this functionality by providing the same data in a more obvious way compared to manually determining it from all files available.

  • Guest
  • Nov 30 2021
  • Attach files
  • Christopher Blodgett commented
    7 Feb 08:45pm

    Agreed, currently we have to filter all the files locally instead of just passing in the filter to return the single file.