IDEAS

Help shape the future of CurseForge!

Add the ability to show mod loader version and game version

it would be a lot more comfortable for us to be able to select , for example, fabric and 1.17.1, rather than just one of them, so we don't have to read the whole description to find out if the mod is for forge or fabric

  • Tsesar
  • Oct 12 2021
  • Attach files