IDEAS

Help shape the future of CurseForge!

Add a button where you can choose to update the pack and the mods.

The button should be when you open the modpack. There could be a button where you can choose to update the pack to a diffrent version. If one of the mods isnt supported for the version then it should be automatically deleted or have a warning.

  • Guest
  • Jul 21 2021
  • Attach files