IDEAS

Help shape the future of CurseForge!

Remove outdated Java VM arguements when running Java 16 Minecraft Modpacks

I had trouble playing some 1.17 Minecraft Modpacks, as they use the newest version of Java; Java 16.

The way that Curseforge is launching my game, it launches it with certain Java VM arguements in the instance that are meant for an older version of Java.

These being -XX:+CMSIncrementalMode and -XX:+UseConcMarkSweepGC

If I'm in the wrong in saying this is a bug, then I'm sorry for the inconvenience.

  • Guest
  • Jun 24 2021
  • Attach files