IDEAS

Help shape the future of CurseForge!

Version Piramiters

The ability to show mods from different versions

ie. the ability to show mods from 1.16-1.16.5

this would be useful because sometimes theres some mods in 1.16.4 that are compatible but they won't show up because the version is set to 1.16.5. Sorry if this is already a feature, but if it is pls make it easier to configure

  • Guest
  • Jun 10 2021
  • Attach files