IDEAS

Help shape the future of CurseForge!

Why can the Fabric API being downloaded in a Forge modpack?

Right now, since Forge and Fabric are incompatible, I want to know why I created a FORGE modpack, downloaded some mods for 1.16.5, and Fabric API got downloaded as well. And I found the culprit. WAWLA and HWYLA for 1.16.

  • Kiara Minecraft
  • Apr 22 2021
  • Bug logged for Fix
  • Attach files
  • Admin
    Team Overwolf commented
    28 Apr 09:51am

    Hey!

    thanks for this, we have already identified the problem and are working on a fix for this